p0sixninja zaleca aktualizację urządzeń do iOS 5.0.1! - SwiatiPhone.com – Blog Apple, iPhone, iPod, iPad oraz Mac, Sklep iPhone, Akcesoria do iPhone i iPad

Hacker p0sixninja za pośrednictwem swojego Twittera zalecił użytkownikom iOS w wersji 5.0.0 aktualizację oprogramowania do najnowszej wersji, czyli 5.0.1 (z wyłączeniem osób, które chcą skorzystać z ultrasn0w).
Dzięki temu rozwiązaniu wciąż będziemy mieli szansę na Jailbreak’a naszych urządzeń włącznie z iPhone’m 4S oraz iPadem 2. Jak na razie hacker nie ujawnił większej ilości szczegółów.

Postaram się Was informować na bieżąco o rozwoju sytuacji…

Autor: Maciej
Liczba odsłon wpisu: 181
Data opublikowania wpisu: wtorek, 3 Styczeń 2012, 10:12.
Kategorie: Apple, Ciekawostki, iPad 2, iPhone 4S, Jailbreak
Tagi: , , , , ,

5 komentarzy. Napisz komentarz

  1. avatar

    novyr9

    No i jest dylemat, co robić z iPadem 2 siedzącym na 4.3.3. i JB?

  2. avatar

    Kamil

    Najnowsza wiadomość od @pod2g to: „Yes, upgrade your 4S and iPad 2 to 5.0.1.”

  3. W załączonym przeze mnie screenie też jest ta wiadomość (nr 2) tylko w innej formie.

  4. avatar

    Kamil

    Niby tak, ale ta, którą podałem jest z wczoraj no i jeszcze napisali to: „I made a step today for the A5. With some luck we could expect a release in a week.” 😛

  5. Dokładnie 😉